Support»Requirements

Requirements

System Requirements

FileMaker Pro

  • Designed for FileMaker Pro 11 or above, provided as .fp7 and .fmp12
  • Plugins and printer & scale support apps are needed and provided by NRG

Mac OS

  • 10.8 or above

Windows

  • Windows 7 or above