Intro»Requirements

Requirements

System Requirements

FileMaker Pro

  • Designed for FileMaker Pro 14 and above
  • Plugins and printer & scale support apps are needed and provided by NRG

Mac OS

  • 10.11 or above

Windows

  • Windows 7 or above